Another computer glitch - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 11-24-2017, 01:37 PM   #1
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 18,375
Another computer glitch

For the past 24 hours I have noticed that my hi lighted "unread posts" keep disappearing. When I first open the window it shows X# of unread posts. when I click on one of them to read, the others are no longer hi lighted as unread. Anyone else having this issue? I just upgraded to the new high sierra 10.13.1 mac software yesterday.
__________________

__________________
Jim
Never in doubt, often wrong.....
cpaharley2008 is offline   Reply With Quote
Old 11-24-2017, 01:50 PM   #2
Senior Member
 
escape artist's Avatar
 
Join Date: Oct 2008
Location: St. Thomas not BVI., Ontario
Trailer: 2014 Escape 5.0TA / 2016 Ram Eco Diesel 4X4
Posts: 6,094
Quote:
Originally Posted by cpaharley2008 View Post
For the past 24 hours I have noticed that my hi lighted "unread posts" keep disappearing. When I first open the window it shows X# of unread posts. when I click on one of them to read, the others are no longer hi lighted as unread. Anyone else having this issue? I just upgraded to the new high sierra 10.13.1 mac software yesterday.
Hi: cpaharley2008... Been having this problem for quite a while and not only on the forum!!! Lots of other things disappear on a regular basis. Alf
escape artist N.S. of Lake Erie
__________________

__________________
Quote Bugs Bunny..."Don't take life too seriously, none of us get out of it ALIVE"!!!
'16 Ram Eco D. 4X4 Laramie Longhorn CC & '14 Escape 5.0TA
St.Thomas (Not the Virgin Islands) Ontario
escape artist is offline   Reply With Quote
Old 11-24-2017, 02:30 PM   #3
Senior Member
 
emers382's Avatar
 
Join Date: Apr 2013
Location: Emerson, Manitoba
Trailer: 2016 Escape 5.0TA, 2015 F150 2.7EB
Posts: 1,167
Jim I hope you don't use Microsoft office products I hear they do not like working with high sierra, I plan on continuing to run sierra.

Adrian
emers382 is offline   Reply With Quote
Old 11-24-2017, 02:40 PM   #4
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 13,139
I use the "Recent Discussions" on the right. From time to time, I will open one unread ( in bold ) and the rest of the unread posts will go from Bold to Roman all on their own.
This has been happening for some time. I'm on a Mac ( recently loaded High Sierra ) and using new Firefox browser.
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is offline   Reply With Quote
Old 11-24-2017, 02:48 PM   #5
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,393
The "unread" threads being accurate has nothing to do with your OS, but your browser. If you're having trouble with one browser, I suggest using another. I love Chrome, but that's obviously not an option with a Mac.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 11-24-2017, 03:22 PM   #6
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 13,139
Firefox just upgraded and sped up their offering.
That said, it just happened to me. Boldface ( unread ) became Roman ( read ) without me opening them ( including this thread ).
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is offline   Reply With Quote
Old 11-24-2017, 04:41 PM   #7
Senior Member
 
thoer's Avatar
 
Join Date: Oct 2009
Location: Galesville, Wisconsin
Trailer: 2017 21 "Blue II" & 2017 Highlander XLE (previously 2010 17B "Blue" & 2008 Tacoma)
Posts: 4,188
Quote:
Originally Posted by rbryan4 View Post
I love Chrome, but that's obviously not an option with a Mac.
Chrome works great on Macs.
https://www.google.com/chrome/

Safari is my goto browser, but I use Chrome and Firefox at times also. I've been using High Sierra (10.13) since its debut with no problems.
__________________
Eric (and Mary who is in no way responsible for anything stupid I post)

"Beware of false knowledge; it is more dangerous than ignorance." George Bernard Shaw
thoer is offline   Reply With Quote
Old 11-24-2017, 04:57 PM   #8
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,393
Quote:
Originally Posted by thoer View Post
Chrome works great on Macs.
https://www.google.com/chrome/

Safari is my goto browser, but I use Chrome and Firefox at times also. I've been using High Sierra (10.13) since its debut with no problems.
Thanks for the clarification. Shows you how much time I spend on a Mac.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 11-24-2017, 05:28 PM   #9
Senior Member
 
thoer's Avatar
 
Join Date: Oct 2009
Location: Galesville, Wisconsin
Trailer: 2017 21 "Blue II" & 2017 Highlander XLE (previously 2010 17B "Blue" & 2008 Tacoma)
Posts: 4,188
So, after trying Chrome to login in here with, switched back to Safari and the Forum said my password was incorrect, switch again to Chrome and it accepted the same password as correct... go figure.
__________________
Eric (and Mary who is in no way responsible for anything stupid I post)

"Beware of false knowledge; it is more dangerous than ignorance." George Bernard Shaw
thoer is offline   Reply With Quote
Old 11-24-2017, 05:38 PM   #10
Senior Member
 
Join Date: Jun 2014
Location: Wenatchee, WA, Washington
Trailer: 2014 Escape 19'
Posts: 137
Quote:
Originally Posted by rbryan4 View Post
The "unread" threads being accurate has nothing to do with your OS, but your browser. If you're having trouble with one browser, I suggest using another. I love Chrome, but that's obviously not an option with a Mac.
Just FYI, but Chrome is available for the macOS. I use Safari mostly, but when it acts up, I'll try Chrome.

Chuck
__________________

citabria90 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.