Database Errors - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-26-2015, 11:55 AM   #1
Senior Member
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: San Antonio, Texas
Trailer: 2015 19 "Past Tents", 2015 F150 Ecoboost
Posts: 7,594
Database Errors

Yesterday and again this morning the forum has returned blank pages saying there's a Database Error. Only had it once this morning, but yesterday it happened for about 30 minutes.
__________________

__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 05-26-2015, 12:12 PM   #2
Senior Member
 
Join Date: Sep 2010
Location: Kelowna, British Columbia
Trailer: 2008 Escape 17b
Posts: 1,874
No problem in the Pacific Northwest yesterday or today.
__________________

J Mac is offline   Reply With Quote
Old 05-26-2015, 12:19 PM   #3
Senior Member
 
Jim Bennett's Avatar
 
Join Date: Oct 2008
Location: Calgary, Alberta
Trailer: 2017 Escape 5.0 TA
Posts: 11,934
I had something funky like that happening yesterday too. All good today though, musta been a glitch somewhere down the pipe.
__________________
2017 Escape 5.0 TA
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is offline   Reply With Quote
Old 05-26-2015, 02:14 PM   #4
Senior Member
 
Patandlinda's Avatar
 
Join Date: Sep 2013
Location: Ventura County, California
Trailer: 2013 19 Escape
Posts: 4,008
Quote:
Originally Posted by rbryan4 View Post
Yesterday and again this morning the forum has returned blank pages saying there's a Database Error. Only had it once this morning, but yesterday it happened for about 30 minutes.
Also happened to me yesterday . Pat
Patandlinda is offline   Reply With Quote
Old 05-26-2015, 05:24 PM   #5
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 9,052
I get this occasionally; it has been happening a small fraction of the time for months. Sometimes I retry and get a proper page, other times I have to give up and try later in the day.
Brian B-P is offline   Reply With Quote
Old 05-26-2015, 05:32 PM   #6
Senior Member
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: San Antonio, Texas
Trailer: 2015 19 "Past Tents", 2015 F150 Ecoboost
Posts: 7,594
Quote:
Originally Posted by Brian B-P View Post
I get this occasionally; it has been happening a small fraction of the time for months. Sometimes I retry and get a proper page, other times I have to give up and try later in the day.
Probably caused by all those folks posting about Osoyoos.

Yes, I admit it. I'm jealous.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 05-26-2015, 07:50 PM   #7
Senior Member
 
padlin's Avatar
 
Join Date: Sep 2009
Location: Southwick, Massachusetts
Trailer: 5.0 TA #6, 2012 F150 EB
Posts: 3,831
Like Brian, I get them occasionally. Usually just relaunching the page, or a different one first, clears it. Might be a timing thing with another user accessing the same page at the same instant.
__________________
Happy Motoring
Bob
padlin is online now   Reply With Quote
Old 05-26-2015, 10:00 PM   #8
Senior Member
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: San Antonio, Texas
Trailer: 2015 19 "Past Tents", 2015 F150 Ecoboost
Posts: 7,594
Just happened again. It also happened on FGRV. On FGRV the first attempt resulted in a database error, then a second resulted in "couldn't connect to server". I've had this happen once a month or so, but its more frequent in the last two days.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 05-26-2015, 10:15 PM   #9
Senior Member
 
float5's Avatar
 
Join Date: Nov 2010
Location: Denison, Texas
Trailer: 2015 21'; 2011 19' sold; 4Runner; ph ninezero3 327-27ninefour
Posts: 4,900
I am also getting quite a few database and server errors the last few days.
__________________
Cathy. Floating Cloud
"Live in the sunshine, swim the sea, drink the wild air.... "
Emerson
float5 is offline   Reply With Quote
Old 05-26-2015, 10:21 PM   #10
Senior Member
 
Join Date: Feb 2010
Trailer: 2015 5.0 TA
Posts: 388
Quote:
Originally Posted by Floating Cloud View Post
I am also getting quite a few database and server errors the last few days.
I just got one when I tried to post the second set of pictures. I had to start over, but it was OK the second time.
__________________

__________________
2015 Escape 5 TA
2016 Ford F-150
captmath is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Virginia Campgrounds

Reviews provided by



All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.