Forum Ads - Harmful Software - Page 2 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 12-02-2017, 12:33 PM   #11
Senior Member
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: San Antonio, Texas
Trailer: 2015 19 "Past Tents", 2015 F150 Ecoboost
Posts: 7,572
Quote:
Originally Posted by Rossue View Post
Appears all those above are using desktops or laptops. Am using my Samsung S8 and the app made no difference.
Yeah, it's a little different Ross on a mobile device. Make sure you follow the configuration steps. If I recall, I had to set up a proxy port in my wireless adapter settings in order for it to work properly.

EDIT: Yes, on an Android phone, I used the following guide:
https://adblockplus.org/android-config
__________________

__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 12-02-2017, 01:23 PM   #12
Senior Member
 
Join Date: Sep 2013
Location: Los Osos, California
Trailer: 2014 21 2013 Yukon
Posts: 2,418
Thanks Robert; will give that a try.
__________________

Rossue is offline   Reply With Quote
Old 12-03-2017, 02:16 AM   #13
Senior Member
 
Join Date: Oct 2014
Location: Juneau, Alaska
Trailer: 2015 17A - Ready for 4th Maiden Voyage
Posts: 594
Well ... I do not have that green "Log In" button on my screen. If I had clicked on it in the past, does it disappear and run in the background. How do I get rid of it if it is somehow on my computer?

I'm running Windows 10 on laptop.

Thanks ahead for any help,
Tom
__________________
Progress is man's ability to complicate simplicity.
Thor Heyerdahl
StarvingHyena is offline   Reply With Quote
Old 12-03-2017, 02:26 AM   #14
Senior Member
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: San Antonio, Texas
Trailer: 2015 19 "Past Tents", 2015 F150 Ecoboost
Posts: 7,572
Quote:
Originally Posted by StarvingHyena View Post
Well ... I do not have that green "Log In" button on my screen. If I had clicked on it in the past, does it disappear and run in the background. How do I get rid of it if it is somehow on my computer?

I'm running Windows 10 on laptop.

Thanks ahead for any help,
Tom
It's an Ad, and the Ad content rotates. It might appear in one browser while a computer sitting right next to it displays a completely different Ad. You can't get "infected" unless you've clicked on the Ad and then the download link that follows.

On the other hand, if you want to check your system for malware, spyware, or any other unwanted software, I recommend a quality malware removal program, like MalwareBytes or Spybot S&D.

To protect the browser from unwanted extensions or browser hijacks, I also like a program called Hijack This.

But, you already have one advantage running Windows 10, in that Windows Defender is included. It's a decent program as well.
__________________

__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Virginia Campgrounds

Reviews provided by



All times are GMT -5. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.