log in - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 01-11-2019, 03:01 PM   #1
Senior Member
 
Join Date: Apr 2014
Location: Olympia wa, Washington
Trailer: 5.0TA 2017
Posts: 1,761
log in

i have to repeatedly log in now sometimes get logged out while writing a post. Is anyone else having this issue or is it just my issue.
__________________

Fox hunt is offline   Reply With Quote
Old 01-11-2019, 03:07 PM   #2
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 7,753
I'm not having any issues, so I can't duplicate the problem Kate. I keep hearing one of my past IT guys whispering in my ear... when was the last time you re-booted your computer...
__________________

__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Old 01-11-2019, 03:08 PM   #3
Senior Member
 
tdf-texas's Avatar
 
Join Date: Nov 2015
Location: Baytown, Texas
Trailer: 2017 21' Escape
Posts: 860
Quote:
Originally Posted by Fox hunt View Post
i have to repeatedly log in now sometimes get logged out while writing a post. Is anyone else having this issue or is it just my issue.
That's not new - I've been fighting it since last year.

Hint: open notepad, type out your post, cut and paste it into the forum.
If you are posting and the forum logs you out before you can complete the post, it will pop up a login screen - then when you log in, locks up requiring you to get out losing your post in the process.
__________________
If It Isnít Perfect, It Isnít Finished
tdf-texas is offline   Reply With Quote
Old 01-11-2019, 03:11 PM   #4
Senior Member
 
tdf-texas's Avatar
 
Join Date: Nov 2015
Location: Baytown, Texas
Trailer: 2017 21' Escape
Posts: 860
Quote:
Originally Posted by Donna D. View Post
I'm not having any issues, so I can't duplicate the problem Kate. I keep hearing one of my past IT guys whispering in my ear... when was the last time you re-booted your computer...
Rebooting isn't the answer. I shut down and reboot multiple times each day. It has to be a timeout that is kicking in too quickly.
__________________
If It Isnít Perfect, It Isnít Finished
tdf-texas is offline   Reply With Quote
Old 01-11-2019, 03:28 PM   #5
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 7,753
Quote:
Originally Posted by tdf-texas View Post
Rebooting isn't the answer. I shut down and reboot multiple times each day. It has to be a timeout that is kicking in too quickly.
I can't even remember the last time I logged out of the forum, I only shut down at the end of the day and I'm here a whole lot more than some. I wonder why this affects some and not others? Browser? Operating System? I would imagine it's aggravating. Sorry.
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Old 01-11-2019, 03:31 PM   #6
Senior Member
 
tdf-texas's Avatar
 
Join Date: Nov 2015
Location: Baytown, Texas
Trailer: 2017 21' Escape
Posts: 860
Quote:
Originally Posted by Donna D. View Post
I can't even remember the last time I logged out of the forum, I only shut down at the end of the day and I'm here a whole lot more than some. I wonder why this affects some and not others? Browser? Operating System? I would imagine it's aggravating. Sorry.
I'm running Windows 10 pro and Chrome - would that have anything to do with it?

It only happens when I am posting. Sometimes it takes a couple of minutes to get the post typed out and the forum kicks in the inactivity timer while I am in the post window. It's that inactivity timer that gets me kicked out requiring a new login.

My guess is the forum software doesn't see activity just because characters are being typed. It opens a window for text entry, does not see the activity in the window, and then waits for the "save" to reset the activity timeout.
__________________
If It Isnít Perfect, It Isnít Finished
tdf-texas is offline   Reply With Quote
Old 01-11-2019, 03:40 PM   #7
Site Team
 
padlin's Avatar
 
Join Date: Sep 2009
Location: Southwick, Massachusetts
Trailer: 5.0 TA #6, 2012 F150 EB
Posts: 4,917
I've had no problems, no idea the last time I actually logged out. Running chrome on a Win 10 laptop. I do shutdown everyday.

Kate, what are you working on for a computer?
__________________
Happy Motoring
Bob
padlin is offline   Reply With Quote
Old 01-11-2019, 03:41 PM   #8
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 7,753
Quote:
Originally Posted by tdf-texas View Post
I'm running Windows 10 pro and Chrome - would that have anything to do with it?
I too am using Windows 10, but Firefox. I may post more than you, but your posts are longer (and better) than mine.


I do agree, that using a text editor is best when preparing a long post. It allows the individual a chance to gather thoughts and spell check, if nothing else. AND, if the software dumps you out, you don't have to retype the whole post again. It's a kludge, but it works.
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Old 01-11-2019, 03:59 PM   #9
Senior Member
 
Steve Clark's Avatar
 
Join Date: Jul 2015
Location: Fremont, California
Trailer: 2016 21. '15 Ford Explorer V-6
Posts: 1,452
Quote:
Originally Posted by Fox hunt View Post
i have to repeatedly log in now sometimes get logged out while writing a post. Is anyone else having this issue or is it just my issue.
I assume you are checking the Remember Me box when logging in?
__________________
Steve and Debbie
2016 - 21'

ďGet out the map and lay your finger anywhere downĒ -Indigo Girls
Steve Clark is offline   Reply With Quote
Old 01-11-2019, 04:16 PM   #10
Senior Member
 
Greg A's Avatar
 
Join Date: Oct 2013
Location: Phoenix, Arizona
Trailer: 2015 Escape 19 "Seventy Degrees"
Posts: 2,608
Chrome is having major issues for me over on FGRV so it may be following here as well. I can't currently post using Chrome on FGRV so something is going on with the forum software there, but haven't had the problem here yet.
__________________

Greg A is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.