Problem on Escape Forum with Google pop ad on iOS 11.2.2 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-20-2018, 01:35 PM   #1
Member
 
Join Date: Dec 2017
Location: Thousand Oaks, California
Trailer: 2011 Escape 5.0
Posts: 39
Problem on Escape Forum with Google pop ad on iOS 11.2.2

I upgraded to the latest iOS (11.2.2) on my iPad and a Google ad prevents browsing our Escape forum. The ad says its from Google (?) and regardless of what I do, the ad (win a prize) will not go away. It does not affect any other forums that I browse on the net.

I will notify Apple about this problem, but I'm curious if anyone else on the forum has this problem browsing this forum with their iPad?

Rick
__________________

lzcamper is offline   Reply With Quote
Old 01-20-2018, 02:48 PM   #2
Member
 
Join Date: Dec 2017
Location: Thousand Oaks, California
Trailer: 2011 Escape 5.0
Posts: 39
Problem solved - removed ad on iPad

Go to Settings> Safari, tap Clear History and Webste Data. This removes the browser history and cookies. Itís those cookies that get you; just like in real life.

Rick
__________________

lzcamper is offline   Reply With Quote
Old 01-20-2018, 07:26 PM   #3
Member
 
Join Date: Jun 2015
Location: Crawfordville, Florida, Florida
Trailer: 2010 Casita 17 SD (sold); 2017 Escape 21 due 06/17; Tow 2015 GMC Sierra 1500 4X4
Posts: 36
Same Problem on Android

Likewise are only on the Escape forum. Clear cookies, clear history, clear cache and nothing really works. Shut down and build a new history with other sites and eventually it seems to get lost. Nothing shows up on multiple virus and malware scans.

It's extremely annoying and this is not the first time it's happened; not on any other sites only on the Escape forum.
hollis is offline   Reply With Quote
Old 01-21-2018, 09:55 PM   #4
Member
 
Join Date: Dec 2017
Location: Thousand Oaks, California
Trailer: 2011 Escape 5.0
Posts: 39
The ad only popped up on my iPad before I deleted the cookies. When I browsed the Escape forum with my Mac (at the same time), it did not pop up. I think it had to do with some ad that I opened by mistake. Once in a while, when I’m browsing a forum on the pad, the screen scrolls up and I inadvertently tap an ad. I must have opened one that put the cookie on my pad.

Rick
lzcamper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by



All times are GMT -5. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.