Site updates and Mobile App Changes Today - Page 5 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Thread Tools Display Modes
Old 01-25-2016, 04:26 PM   #41
Senior Member
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 7,262
I have had the problem of being repeatedly and rapidly logged off, on both FiberglassRV and EscapeForum as other have mentioned. It has happened occasionally for a brief period (an hour or a day) scattered over a period of many months, so it is presumably unrelated to the most recent "upgrade". It is extraordinarily frustrating, as I can log in, see the successful login dialog, and be logged out on the first load of the forum page. Even if I get a logged-in forum page, I can post a response because I get logged out (as if my session had timed out, but far too soon) before I can submit my post. When this happens, I just give up.

Clearing the brower cache is ineffective, which makes sense because this is a server issue, not a browser issue. Disconnecting my (mobile) internet connection and reconnecting seems to occasionally help, suggesting that the server is having difficulty with session management.

I do not want to stay logged in indefinitely; I don't mind logging in once per session, and this faulty behaviour is not related to the "stay logged in" option. The "remember me" option has not worked for me on any machine with either forum, ever, and I just don't worry about that, as the browser remembers login credentials even though the server fails to (or fails to use a cookie with this information properly). This behaviour will depend on cookie handling; I do permit the forum site to place cookies on my machine.

I don't know if this is brower-dependent, as I essentially don't bother with any brower other than Chrome now.

Brian B-P is offline   Reply With Quote
Old 01-28-2016, 09:27 PM   #42
Senior Member
BCnomad's Avatar
Join Date: Aug 2014
Location: O town, British Columbia
Trailer: 2014 Escape 21 "Lightning"
Posts: 998
Cloudflare certainly seems .... inadequate.

BCnomad is offline   Reply With Quote
Old 01-28-2016, 09:47 PM   #43
Senior Member
gbaglo's Avatar
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 8,738
Is that that thing in Seattle that allows me to read posts I've already read, but doesn't allow me to make a post or otherwise access the site?

Anyway, both Escape Forum and FGRV are behaving today.
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is offline   Reply With Quote
Old 01-28-2016, 10:45 PM   #44
Senior Member
BCnomad's Avatar
Join Date: Aug 2014
Location: O town, British Columbia
Trailer: 2014 Escape 21 "Lightning"
Posts: 998
Yep x2 Glenn.

I will have to remeber to research that little devil when I get a chance.

BCnomad is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by

All times are GMT -5. The time now is 07:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.