test site this community - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-01-2015, 09:40 AM   #1
Senior Member
 
Join Date: May 2009
Location: Calgary, Alberta
Trailer: 2015 5.0TA
Posts: 247
test site this community

Sorry but really dont like this new site layout.
please give me back the old one.

Too old for change.

tks
ken
__________________

kvermeulen is offline   Reply With Quote
Old 03-01-2015, 10:31 AM   #2
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,480
Quote:
Originally Posted by kvermeulen View Post
Sorry but really dont like this new site layout.
please give me back the old one.

Too old for change.

tks
ken
New layout? Mine looks unchanged Ken (except for the ads they put in a few months ago).
__________________

__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 03-01-2015, 11:11 AM   #3
Senior Member
 
Join Date: May 2009
Location: Calgary, Alberta
Trailer: 2015 5.0TA
Posts: 247
Quote:
Originally Posted by rbryan4 View Post
New layout? Mine looks unchanged Ken (except for the ads they put in a few months ago).
hmmmm - ok let me explain. whenever I wud call up the escape forum on my android phone it wud look almost identical to how the look is when I call up the fiberglassrv forum.
My windows 7 computer still calls up the escape forum and looks also as identical to the fiberglassrv forum layout. Then suddenly yesterday my android phone has a different look on the escape forum ( very different) , but the fiberglassrv forum look on the same phone is still the same as it was previously. The new look for the escape forum (only on android phone) actually has an area near top left of home page that has the word (test) on it. Could it be that certain users are being guinea pigged by the forum program designers?
Maybe some one else has noticed this change or is it just that my phone is reading the escape forum differently now for some unknown reason.

Very Odd,
Ken
__________________
2015 5.0TA, 2015 Silverado 5.3
TRAILER NAME: " SUNBIRDS EGSK8P "
16 to 18 MPG CDN Towing
KEN AND DIANA, CALGARY
kvermeulen is offline   Reply With Quote
Old 03-01-2015, 11:27 AM   #4
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,480
Ah, I see. I assume you are not using the app but a browser? If so, have you tried using the option of "request desktop site"? Since its Android, it should have a Chrome browser. If you click on the icon with the 3 dots on the right of the top bar, you should see that option. Might make a difference. If you're using the Tapatalk app, I can't speak to that since I don't use it.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 03-01-2015, 11:41 AM   #5
Senior Member
 
Join Date: May 2009
Location: Calgary, Alberta
Trailer: 2015 5.0TA
Posts: 247
Quote:
Originally Posted by rbryan4 View Post
Ah, I see. I assume you are not using the app but a browser? If so, have you tried using the option of "request desktop site"? Since its Android, it should have a Chrome browser. If you click on the icon with the 3 dots on the right of the top bar, you should see that option. Might make a difference. If you're using the Tapatalk app, I can't speak to that since I don't use it.
Thanks Rbryan4 - problem solved, I found that the desktop was unchecked in settings so now it is back to normal.

thanks again I owe u a beer,
Ken
__________________
2015 5.0TA, 2015 Silverado 5.3
TRAILER NAME: " SUNBIRDS EGSK8P "
16 to 18 MPG CDN Towing
KEN AND DIANA, CALGARY
kvermeulen is offline   Reply With Quote
Old 03-01-2015, 12:55 PM   #6
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,480
Quote:
Originally Posted by kvermeulen View Post
Thanks Rbryan4 - problem solved, I found that the desktop was unchecked in settings so now it is back to normal.

thanks again I owe u a beer,
Ken
Glad to hear.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 03-01-2015, 12:59 PM   #7
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 8,549
Glad Robert was able to help you. I couldn't figure out the problem because I knew nothing had changed on this end.
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is online now   Reply With Quote
Old 03-01-2015, 01:11 PM   #8
Senior Member
 
Join Date: Jul 2014
Location: Somewhere, Florida
Trailer: 1804 Schooner
Posts: 1,642
Quote:
Originally Posted by Donna D. View Post
Glad Robert was able to help you. I couldn't figure out the problem because I knew nothing had changed on this end.
I had the same problem on my iPhone yesterday, and had to scroll to the very bottom and click on Switch to Full Version. Not sure how it got switched to the mobile version because I didn't do it.
__________________
“Quoth the Raven, ‘Nevermore’......” E. A. Poe
C&G in FL is offline   Reply With Quote
Old 03-01-2015, 01:28 PM   #9
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,480
Quote:
Originally Posted by C&G in FL View Post
I had the same problem on my iPhone yesterday, and had to scroll to the very bottom and click on Switch to Full Version. Not sure how it got switched to the mobile version because I didn't do it.
Brings up an interesting point. You probably SHOULD clear the cache, history and cookies in your mobile browser periodically. They don't usually have much storage and the cached files do take up space on the phone. If you do clear it however, you'll need to sign in again, and probably reset the browser to use the desktop version.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 03-01-2015, 01:28 PM   #10
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 11,974
Donna, it looks like something did change, but you would only notice it if using an iOS or Android device (and possibly just specific browsers, as there are several browsers for Android and presumably a choice for iOS).

Web servers routinely check for the browser being used, and present a different site to match. This is how people with tablets get horrible "mobile" sites designed to fit on phone screens (because the server gives them the iOS or Android or generic mobile site) instead of the more functional full site; it is also the reason that some browsers allow the user to "pretend" to be using a different browser, which is given a different page.
Brian B-P is offline   Reply With Quote
Old 03-01-2015, 01:32 PM   #11
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,480
Quote:
Originally Posted by Brian B-P View Post
Donna, it looks like something did change, but you would only notice it if using an iOS or Android device (and possibly just specific browsers, as there are several browsers for Android and presumably a choice for iOS).
Yes, the HTTP User Agent string is different for the Android and iPhone. The string is sent along with the HTTP request. I don't think this was a "change", but just that the mobile version of the site presented to an Android User Agent is probably still in beta mode - thus the "test" text.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 03-01-2015, 01:59 PM   #12
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 8,549
Quote:
Originally Posted by Brian B-P View Post
Donna, it looks like something did change, but you would only notice it if using an iOS or Android device (and possibly just specific browsers, as there are several browsers for Android and presumably a choice for iOS).
All I can tell you is there was no notice given to the moderators of any upgrade. We're notified so we can keep an eye out for members having issues. Obviously there's no way to keep track of browser upgrades on individuals equipment, ISP changes and the like. Often these issues occur between the chair and the keyboard
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is online now   Reply With Quote
Old 03-01-2015, 02:04 PM   #13
Site Team
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: Canyon Lake, Texas
Trailer: 2015 19 "Past Tents", 2018 F150 2.7L Ecoboost
Posts: 9,480
Quote:
Originally Posted by Donna D. View Post
Often these issues occur between the chair and the keyboard
Donna, it seems like my job deals mainly with that area. Understandable though. Technology changes daily and unless you work in IT I don't see how you could ever keep up -- or want to.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is offline   Reply With Quote
Old 03-01-2015, 02:12 PM   #14
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 13,815
Quote:
Originally Posted by rbryan4 View Post
I don't see how you could ever keep up -- or want to.
Which is why I don't use the FGRV app and was unaware that the Escape Forum app was in place.
I learned to touch type in grade 10 and I'm unable to adapt to touch screens. I need a proper key-board.
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is online now   Reply With Quote
Old 03-01-2015, 02:14 PM   #15
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 8,549
The good old days of trouble shooting guides started with:
1. Is it plugged in?

Now we ask or tell:
1. Reboot
2. Clear the cache
3. What upgrades were done recently on your device?
and on and on.
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is online now   Reply With Quote
Old 03-01-2015, 02:16 PM   #16
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 11,974
A page titled "test" is a pretty strong indication that it was not supposed to shown to the public. That explains why moderators were not told of it: it wasn't supposed to out there at all!

Many problems are due to user error. On the other hand, software deployment glitches certainly happen; there's no reason this forum would be immune.

In the end, little harm was done - just some annoyance for a small fraction of users (those using mobile devices with the website rather than the app).
Brian B-P is offline   Reply With Quote
Old 03-01-2015, 02:24 PM   #17
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 11,974
Quote:
Originally Posted by rbryan4 View Post
I don't think this was a "change", but just that the mobile version of the site presented to an Android User Agent is probably still in beta mode - thus the "test" text.
That makes sense, but when using my Android tablet to view the Escape Forum, I almost always use a browser to view the web site, rather than the recently provided app. I've used three different browsers (Browser, Firefox, and Chrome) and I've never seen a page labelled "test" before - it has been in production release for a long time. The biggest changes I've noticed have been the increase in ads and the annoying prompts to use the app.
Brian B-P is offline   Reply With Quote
Old 03-01-2015, 03:04 PM   #18
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 19,780
More $$$ for the forum owners= less enjoyment for the users
__________________
Jim
"Never in doubt,..... often wrong!"
cpaharley2008 is online now   Reply With Quote
Old 03-01-2015, 03:21 PM   #19
Senior Member
 
BCnomad's Avatar
 
Join Date: Jul 2012
Location: O town, British Columbia
Trailer: 2014 Escape 21 "Lightning"
Posts: 1,470
I cringe when I go over to irv2.
BCnomad is offline   Reply With Quote
Old 03-01-2015, 03:27 PM   #20
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 8,549
Quote:
Originally Posted by Brian B-P View Post
A page titled "test" is a pretty strong indication that it was not supposed to shown to the public. That explains why moderators were not told of it: it wasn't supposed to out there at all!
Huh? A member started the topic. So how could it NOT be public if in a thread or topic.
__________________

__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -5. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×