Honda 2000 generator and water heater - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Escape Systems | Water, Waste, Charging & Propane
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-05-2019, 05:42 PM   #1
Senior Member
 
parfsten's Avatar
 
Join Date: Mar 2014
Location: Petaluma, California
Trailer: Escape 17B - Sept 2017
Posts: 234
Honda 2000 generator and water heater

Hi all,
My propane water heater is not working - just quit lighting on my recent trip. While waiting for a repair appointment, I got out the Honda generator. I knew it would probably not run the A/C (it didn't) but I was surprised that the electric water heater did not heat. It does work on shore power. Just curious if others have used a generator to heat your water.
I have a 2017 17B with the dual water heater.
__________________

parfsten is offline   Reply With Quote
Old 07-05-2019, 06:24 PM   #2
Site Team
 
padlin's Avatar
 
Join Date: Sep 2009
Location: Southwick, Massachusetts
Trailer: 5.0 TA #6, 2012 F150 EB
Posts: 5,659
Just a guess...

Might be another case where the converter is sucking up some of the power. If I'm reading the online specs right, the water heater uses 1440 watts, the generator puts out 1600 watts. Any other load, such as charging batteries would cut down on what the WH gets. May be that the WH was working, but at a lower level then you see when hooked to city power.
__________________

__________________
Happy Motoring
Bob
padlin is online now   Reply With Quote
Old 07-05-2019, 07:06 PM   #3
Senior Member
 
rubicon327's Avatar
 
Join Date: Mar 2016
Location: Burlington Twp., New Jersey
Trailer: 2010 Escape 19
Posts: 3,132
Are you positive you had the outside power switch and circuit breaker on? There is no reason it shouldn’t heat on the generator. I ran a 1500W pizza oven for a fellow camper once.
__________________
“One way to get the most out of life is to look upon it as an adventure.”― W.F.
rubicon327 is offline   Reply With Quote
Old 07-05-2019, 07:29 PM   #4
Senior Member
 
davescape's Avatar
 
Join Date: Mar 2013
Location: Surrey, British Columbia
Trailer: 2016 - Escape 19 (2nd Gen), 2015 Dodge Ram 5.7 Hemi
Posts: 322
Do you have the Progressive Industries EMS (voltage protection) installed? You need to disable it when you run on generator power (it finds an open ground or something like that). Also, the water heater is just an heating element with no motor so it will heat on any low or high voltage power as long as the generator or trailer breakers don't trip. It doesn't really care how about the quality of the power.
__________________
2016 Escape 19'
2014 Escape 19'
1978 Travelaire 15'
davescape is offline   Reply With Quote
Old 07-06-2019, 02:11 PM   #5
Senior Member
 
parfsten's Avatar
 
Join Date: Mar 2014
Location: Petaluma, California
Trailer: Escape 17B - Sept 2017
Posts: 234
Mystery solved! I did a little research and visited youtube for fixes. Made a bonding plug and now all works fine... even the A/C! Turns out the EMS is the issue. Thanks all for your responses.
parfsten is offline   Reply With Quote
Old 07-16-2019, 07:22 AM   #6
Senior Member
 
drjp's Avatar
 
Join Date: Sep 2015
Location: Nevada City, California
Trailer: 2017 Escape 17B
Posts: 111
I had the same problem on my 20 1717 B. Soon after getting it the propane water heater just stopped working. Good light. I went through all the troubleshooting routine – no soap. Talked with Reace and he said it’s a common problem with that model year what are heater circuit board malfunction. He sent me a new one with directions, I switched it out, and it's worked fine since. Good luck!
drjp is offline   Reply With Quote
Old 07-16-2019, 09:12 AM   #7
Senior Member
 
parfsten's Avatar
 
Join Date: Mar 2014
Location: Petaluma, California
Trailer: Escape 17B - Sept 2017
Posts: 234
Thank you so much!! I have sent an email to Escape to see if I can get the replacement part and instructions on swapping it out.
parfsten is offline   Reply With Quote
Old 07-19-2019, 04:42 PM   #8
Senior Member
 
parfsten's Avatar
 
Join Date: Mar 2014
Location: Petaluma, California
Trailer: Escape 17B - Sept 2017
Posts: 234
I just replaced the circuit board and violá.... the heater works!! THANKS!!! You saved me a ton of money.
__________________

parfsten is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.