Microwave oven in Escape 21 - Page 3 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Modifications and Alterations
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-29-2016, 11:22 PM   #21
Senior Member
 
float5's Avatar
 
Join Date: Nov 2010
Location: Denison, Texas
Trailer: 2015 21'; 2011 19' sold; 4Runner; ph ninezero3 327-27ninefour
Posts: 4,898
Quote:
Originally Posted by Take_a_hike View Post
We are testing our inverter. When we try to run our microwave on the inverter the microwave kicks off even at 50% power. The inverter is powering the circuit because we can set the clock on the microwave We would just like to use the microwave for something other than telling time
Any suggestions on how to run a microwave on the inverter?
thank you
I take it that you have never run the microwave with the inverter since you are testing that. To ask the stupid question, do you have the inverter turned on?

You can try resetting the inverter by deeply depressing the reset button under the bench.

The microwave will only run a short time with the inverter. Can't run it very long or you'll trip.
__________________

__________________
Cathy. Floating Cloud
"Live in the sunshine, swim the sea, drink the wild air.... "
Emerson
float5 is offline   Reply With Quote
Old 05-29-2016, 11:50 PM   #22
Member
 
Join Date: Oct 2015
Location: Thousand Oaks, California
Trailer: Escape 21
Posts: 85
Yes we do have the inverter turned on , it will supply enough power to the microwave to run the clock. When we try to use the microwave, the microwave will run for about five seconds and then shuts off. We turned off everything else in the trailer to make sure that juice wasn't being drained by something else. We still were not able to run the microwave, we are a little surprised and figured there must be a simple solution. I wish it was as simple as just turning on the inverter. Could it be the wiring needs to be a heavier gauge? We have 110 this weekend, so we thought it would be good to run some tests before we really need it . When we get home maybe we will test the inverter with some less drawing appliances to see what happens We will let you know what we find out
__________________

Take_a_hike is offline   Reply With Quote
Old 05-30-2016, 12:20 AM   #23
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 9,036
Quote:
Originally Posted by Take_a_hike View Post
Could it be the wiring needs to be a heavier gauge?
Yes, that's a possibility. The 120V AC wiring won't be an issue, but if the wiring from battery to inverter has too much resistance then the voltage available to the inverter will be too much lower than the battery voltage, and the inverter will have difficulty.

Mary, do you know if there is anything different about your inverter installation? The wiring that Escape installs usually doesn't have a problem.
Brian B-P is offline   Reply With Quote
Old 05-30-2016, 12:38 AM   #24
Member
 
Join Date: Oct 2015
Location: Thousand Oaks, California
Trailer: Escape 21
Posts: 85
Quote:
Originally Posted by Brian B-P View Post

Mary, do you know if there is anything different about your inverter installation? The wiring that Escape installs usually doesn't have a problem.
We have 2 6V batteries with the inverter and transfer switch to all plugs. All standard ETI options. We are puzzled because we do get some power but not enough to run the micro wave. Don't know why ours would be different?
Take_a_hike is offline   Reply With Quote
Old 05-30-2016, 12:49 AM   #25
Senior Member
 
Greg A's Avatar
 
Join Date: Oct 2013
Location: Phoenix, Arizona
Trailer: 2015 Escape 19 "Seventy Degrees"
Posts: 2,140
Looks like you're still under warranty, I'd call that one in because it should be running it.
Greg A is offline   Reply With Quote
Old 05-30-2016, 02:14 AM   #26
Senior Member
 
Join Date: Jan 2014
Location: North Van., British Columbia
Trailer: 2014 Escape 19
Posts: 3,282
Do you have any kind of voltage display? Can you see what voltage the system drops to when the microwave is used?

Ron
Ron in BC is offline   Reply With Quote
Old 05-30-2016, 12:37 PM   #27
Senior Member
 
blue_bullet's Avatar
 
Join Date: Aug 2015
Location: Fortine, Montana
Trailer: 2016 21 Escape "Wishbone", 2017 Chevy 2500HD Duramax
Posts: 122
We added a door uninstalled in case the microwave does not work out or dies. We can
install the door without being concerned about matching. We either wasted $85 on door
or $100+ on the microwave. I expect to never make that up and will move on if possible.
__________________
Rob
(“You are only young once, but you can stay immature indefinitely.” ― Ogden Nash)
blue_bullet is offline   Reply With Quote
Old 05-30-2016, 01:33 PM   #28
Member
 
Join Date: Oct 2015
Location: Thousand Oaks, California
Trailer: Escape 21
Posts: 85
Quote:
Originally Posted by blue_bullet View Post
We added a door uninstalled in case the microwave does not work out or dies. We can
install the door without being concerned about matching. We either wasted $85 on door
or $100+ on the microwave. I expect to never make that up and will move on if possible.
We did also. But we are not Not ready to give up on the microwave yet. Sounds like an inverter issue. Drill motor worked, but not the coffee pot. To be continued...
Take_a_hike is offline   Reply With Quote
Old 05-30-2016, 01:51 PM   #29
Member
 
Join Date: Oct 2015
Location: Thousand Oaks, California
Trailer: Escape 21
Posts: 85
Quote:
Originally Posted by Ron in BC View Post
Do you have any kind of voltage display? Can you see what voltage the system drops to when the microwave is used?

Ron
We have not installed one on this trailer.
Take_a_hike is offline   Reply With Quote
Old 05-30-2016, 03:45 PM   #30
Member
 
Join Date: Oct 2015
Location: Thousand Oaks, California
Trailer: Escape 21
Posts: 85
Just called ETI . Spoke to Reace, he suggested checking the battery connections. One was quite loose. Kevin tightened them and .... problem solved! We heated our 1st cup of hot water in the microwave. Thank you Reace!
__________________

Take_a_hike is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Virginia Campgrounds

Reviews provided by



All times are GMT -5. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.