Another Fridge problem and a forum problem. - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Problem Solving | Owners helping each other
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 05-15-2019, 08:43 AM   #1
Senior Member
 
Join Date: Jul 2016
Location: Whidbey Island, Washington
Trailer: 2011 Escape 15A
Posts: 871
Another Fridge problem and a forum problem.

The fridge was working fine on both AC at home and then propane at the campground until sometime yesterday, when it stopped cooling.

When I noticed, I thought it was the propane so switched tanks. No change. Propane light was on, auto on, it stayed on propane, didn't cool. Tried turning off and on, it always went back to propane but didn't cool.

This morning, turned off again, this time it went to DC. Fridge had cooled at some point overnight but I don't know if that was the colder air outside and inside or actual cooling. Propane is fine, heater runs, stove runs.

I'm headed home today so have time to figure it out. Yesterday I tried googling previous questions but couldn't get onto the forum to see pictures or ask any questions. I was on my iPad and I logged in fine, but then when I wanted to view a picture or post I got "Please login" and then it wouldn't go to the login page.

Same problem this morning, but works fine on my Mac (running on a hotspot.)

So.. it appears fridge isn't getting propane, but I'm not sure, since for most of this time auto kept choosing propane. When I get home I'll have time to troubleshoot if there are things I can figure out- I know very little about the fridge. What should I do first?
__________________

Bobbie54 is offline   Reply With Quote
Old 05-15-2019, 10:46 AM   #2
Senior Member
 
Join Date: Jan 2014
Location: North Van., British Columbia
Trailer: 2014 Escape 19, sold; 2019 Escape 21, Sept. 2019
Posts: 4,502
Sounds very similar to the the thread "fridge igniter not working".

Ron
__________________

Ron in BC is offline   Reply With Quote
Old 05-15-2019, 12:40 PM   #3
Site Team
 
padlin's Avatar
 
Join Date: Sep 2009
Location: Southwick, Massachusetts
Trailer: 5.0 TA #6, 2012 F150 EB
Posts: 5,410
When was the last time you logged on? They changed to email address's as usernames not too long ago.
__________________
Happy Motoring
Bob
padlin is offline   Reply With Quote
Old 05-15-2019, 03:25 PM   #4
Senior Member
 
Join Date: Jul 2016
Location: Whidbey Island, Washington
Trailer: 2011 Escape 15A
Posts: 871
1) I couldn't respond to a post. I could post a new one.
2) Logged in two minutes before it told me to log in and then wouldn't let me!

Now the real problem- I need pictures to see what the other posts were talking about and couldn't get to those, either. Back home, back on computer, so hopefully I can figure it out.
Bobbie54 is offline   Reply With Quote
Old 05-15-2019, 07:53 PM   #5
Junior Member
 
Join Date: Sep 2018
Location: Ridgway, Colorado
Trailer: 2018,5.0 TA
Posts: 17
You have to check the remember me box or that will happen. Another forum I belong to you can log in without checking this box and you will stay logged in until you leave. With the escape forum you will not, as soon as you try to post or open a picture or anything you are directed back to the log in page.
DanandDaphne is offline   Reply With Quote
Old 05-15-2019, 08:29 PM   #6
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 18,423
There are gremlins out there, I'm on the road and my MacAir crashed tonite, white screen of death. After 3 hours of cussing and throwing things I'm on again. Hopefully, once home you can straighten things out, both forum and refer.
__________________
Jim
Never in doubt, often wrong.....
cpaharley2008 is offline   Reply With Quote
Old 05-15-2019, 08:53 PM   #7
Senior Member
 
arniesea's Avatar
 
Join Date: Sep 2016
Location: Bremerton, Washington
Trailer: 2019 5.0 TA
Posts: 767
Quote:
Originally Posted by cpaharley2008 View Post
There are gremlins out there, I'm on the road and my MacAir crashed tonite, white screen of death. After 3 hours of cussing and throwing things I'm on again. Hopefully, once home you can straighten things out, both forum and refer.
Jim do you think it is because you have apparently moved to Chilliwack?
__________________
- Arnie & Paula
- Kizzy the rat terrier
- 2019 5.0 TA, 2017 Tundra Platinum.
- Bremerton, WA
arniesea is offline   Reply With Quote
Old 05-15-2019, 08:55 PM   #8
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 18,423
Could be, I'm incognito ever since the forum became "not secure"....
__________________
Jim
Never in doubt, often wrong.....
cpaharley2008 is offline   Reply With Quote
Old 05-15-2019, 09:37 PM   #9
Senior Member
 
Join Date: Jul 2016
Location: Whidbey Island, Washington
Trailer: 2011 Escape 15A
Posts: 871
Quote:
Originally Posted by DanandDaphne View Post
You have to check the remember me box or that will happen. Another forum I belong to you can log in without checking this box and you will stay logged in until you leave. With the escape forum you will not, as soon as you try to post or open a picture or anything you are directed back to the log in page.
I was directed back to it- supposedly- but it kept landing me on the same "you need to login" page and never the actual login page.

But I'll try the Remember me.
Bobbie54 is offline   Reply With Quote
Old 05-15-2019, 11:54 PM   #10
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 11,454
Quote:
Originally Posted by cpaharley2008 View Post
Could be, I'm incognito ever since the forum became "not secure"....
This forum has never been secure. It's just that browsers now draw your attention to that.
__________________

Brian B-P is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.