Furnace and a/c running at same time - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Problem Solving | Owners helping each other
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-19-2017, 03:22 PM   #1
Senior Member
 
NW Cat Owner's Avatar
 
Join Date: May 2015
Location: Seatac, Washington
Trailer: "The Trailer", 2nd Gen 21' & a 2017 Tundra CrewMax in Blazing Blue Pearl
Posts: 2,447
Furnace and a/c running at same time

I experienced this happening this past Sunday while at the tail end of my 2000+ mile recent outing with The Trailer.

A/C worked just fine in hotter than hot Redding CA. Thank goodness!

Furnace worked just fine in the AM in Crescent City and Coos Bay area when I wanted to quickly heat the trailer. I was plugged in to shore power.

However, on Sunday both came on at the same time. Warm air from the furnace and cool air from the a/c. Shut 'em down, waited a few minutes and it started doing the same thing again. Cranked the electric heater on high and it warmed up - just slower than the furnace would have done.

Edit: I was on the furnace setting when this happened.

I don't remember what the temperature settings were, but it hadn't been changed from the previous days' settings. I did fiddle around with the numbers but both still came on. Jeez!

Furnace worked just fine at a rest stop (nap time!) when I wasn't hooked to power.

It was suggested, when I texted another owner, that this has happened to someone else and to search the forum. Heck if I know where it's posted. Way too many threads come up with various searches. Gave up and posted this one.

So, any suggestions on what the heck is going on and what the heck we need to do to fix it?

Thanks much!
__________________

__________________
Laura and Dirk and Spike (the cat)
www.UnderKittySupervision.com
NW Cat Owner is offline   Reply With Quote
Old 09-19-2017, 03:35 PM   #2
Commercial Member
 
tractors1's Avatar
 
Join Date: Apr 2014
Location: Hillsboro, Oregon
Trailer: 2014 Escape 21 - "Felicity"
Posts: 2,312
Do you have the Dometic digital thermostat?
__________________

__________________
Charlie Y

Need custom storage to your design? Don't drill holes!
www.RVWidgetWorks.com
tractors1 is offline   Reply With Quote
Old 09-19-2017, 03:36 PM   #3
Senior Member
 
Vermilye's Avatar
 
Join Date: Feb 2010
Location: Oswego, New York
Trailer: 2016 Tacoma Off Road, 2017 21
Posts: 2,191
You need to select "Auto", then choose either AC or Furnace. If you choose either AC or Furnace directly (without using auto), both will run.
__________________
Jon Vermilye My Travel Blog
Travel and Photo Web Page ... My Collection of RV Blogs 2016 Tacoma, 2017 21
Vermilye is online now   Reply With Quote
Old 09-19-2017, 04:17 PM   #4
Senior Member
 
Join Date: Oct 2014
Location: Juneau, Alaska
Trailer: 2015 17A - Ready for 4th Maiden Voyage
Posts: 571
Same happened to me. Think I had my AC set too low and heater set too high. There was an overlap. Like Jon said, I may not have selected Auto first.

Tom

7000 miles on your trailer. That's pretty good Laura,
You must be feeling pretty confident now. Way to go!
__________________
Progress is man's ability to complicate simplicity.
Thor Heyerdahl
StarvingHyena is offline   Reply With Quote
Old 09-19-2017, 07:30 PM   #5
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: York, Pennsylvania
Trailer: 2016 2ndGen Escape 19' PRAIRIE SCHOONER pulled by 2014 Ram Hemi/8sp
Posts: 13,321
The Dometic thermostat instructions, p9 talks about this, should be in your paper work. I have uploaded the manual to the files section.
__________________
Jim
The two most important days in your life are the day you were born and the day you find out why………..Mark Twain
cpaharley2008 is online now   Reply With Quote
Old 09-19-2017, 07:46 PM   #6
Senior Member
 
float5's Avatar
 
Join Date: Nov 2010
Location: Denison, Texas
Trailer: 2015 21'; 2011 19' sold; 4Runner; ph ninezero3 327-27ninefour
Posts: 4,670
We were told at the factory to make certain that we used the Au for auto.
__________________
Cathy. Floating Cloud
"Live in the sunshine, swim the sea, drink the wild air.... "
Emerson
float5 is offline   Reply With Quote
Old 09-19-2017, 09:49 PM   #7
Senior Member
 
NW Cat Owner's Avatar
 
Join Date: May 2015
Location: Seatac, Washington
Trailer: "The Trailer", 2nd Gen 21' & a 2017 Tundra CrewMax in Blazing Blue Pearl
Posts: 2,447
Thanks folks. I'll plug in the power tomorrow and will see what's what. Will report back at that point.
__________________
Laura and Dirk and Spike (the cat)
www.UnderKittySupervision.com
NW Cat Owner is offline   Reply With Quote
Old 10-06-2017, 09:53 PM   #8
Senior Member
 
NW Cat Owner's Avatar
 
Join Date: May 2015
Location: Seatac, Washington
Trailer: "The Trailer", 2nd Gen 21' & a 2017 Tundra CrewMax in Blazing Blue Pearl
Posts: 2,447
Okay, finally got around to plugging in power (had other things to do, so the trailer stuff got put on hold).

Just the furnace comes on when I change the fan setting back to auto, as suggested/commented on by others. Okay, got that figured out/sorted out.

But, this is what I'm now wondering. I had changed the fan setting to low when I was in Redding last month and running the a/c at night. It was too noisy otherwise.

So, it appears that I need to always change the fan setting to auto if I'm using the furnace. But I can adjust the fan setting on the a/c without any problems.

Correct?

Boy, what a PITA to remember all this. I can see another label being created and stuck next to the thermostat so I can remember this. Yeah, yeah, Dirk's asking me to make a label. Yeah, that's it. (He's asked for other labels on things so he can remember.)

Jeez
__________________
Laura and Dirk and Spike (the cat)
www.UnderKittySupervision.com
NW Cat Owner is offline   Reply With Quote
Old 10-06-2017, 09:59 PM   #9
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 10,482
Don't forget to label the label maker, if you haven't already done so.
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is online now   Reply With Quote
Old 10-06-2017, 10:35 PM   #10
Senior Member
 
NW Cat Owner's Avatar
 
Join Date: May 2015
Location: Seatac, Washington
Trailer: "The Trailer", 2nd Gen 21' & a 2017 Tundra CrewMax in Blazing Blue Pearl
Posts: 2,447
Quote:
Originally Posted by gbaglo View Post
Don't forget to label the label maker, if you haven't already done so.
It's right next to my computer and says "Dymo LabelWriter 450". I think I can figure it out. And I use it all the time, so the memory retention is still there. And I don't have to call it a thingie.
__________________

__________________
Laura and Dirk and Spike (the cat)
www.UnderKittySupervision.com
NW Cat Owner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Virginia Campgrounds

Reviews provided by



All times are GMT -5. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.