Springfield getting marks on post - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Problem Solving | Owners helping each other
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-20-2018, 06:30 PM   #1
Senior Member
 
Join Date: Mar 2016
Location: West Coast, Florida
Trailer: None now
Posts: 1,278
Springfield getting marks on post

I posted on another thread a picture which included our Springfield pedestal. Someone sent me a note asking about the lines on the post. So those who also have one, are the lines normal?
All three post parts have them so it's probably part of the manufacturing.
The center post does seem to have larger ones. Since they said theirs didn't have them I thought I'd ask. I ran my fingernail across them and they do not feel like scratches.
The flash seems to make them more visible, they are not as obvious in normal light.
Attached Images
File Type: jpg original spot.jpg (206.3 KB, 42 views)
__________________

wetzk is offline   Reply With Quote
Old 02-20-2018, 08:06 PM   #2
Site Team
 
padlin's Avatar
 
Join Date: Sep 2009
Location: Southwick, Massachusetts
Trailer: 5.0 TA #6, 2012 F150 EB
Posts: 5,651
No marks, but then I don't put it down.
__________________
Happy Motoring
Bob
padlin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.