Another computer glitch - Page 3 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-27-2018, 06:04 PM   #41
Senior Member
 
Vermilye's Avatar
 
Join Date: Feb 2010
Location: Oswego, New York
Trailer: 2017 Escape 21, 2018 Ford F150
Posts: 4,083
Quote:
Originally Posted by gbaglo View Post
Happens to me from time to time. No pattern that I can detect.
MacBook Air, Firefox.
I get random occurrences as well. It will almost always strip the bold formatting from the right side list if I answer a post them some back.

I'm still having problems with both the Escape & Fiberglass forums with intermittent half load hangs. The header shows, and the progress line stops about 1/2 way across. It takes 45 seconds to a minute or two for the page to finish loading. This is using the Safari browser on a Mac.

It has something to do with the coding on the sites, since I can immediately go to either of the Casita forums with no hangs.
__________________

__________________
Jon Vermilye My Travel Blog
Travel and Photo Web Page ... My Collection of RV Blogs 2018 F150 3.5EB, 2017 21
Vermilye is offline   Reply With Quote
Old 01-27-2018, 11:08 PM   #42
Senior Member
 
Mike Lewis's Avatar
 
Join Date: Feb 2013
Location: Santa Rosa County, Florida
Trailer: 2014 Escape 21
Posts: 2,455
MacBook Pro here, running OS X 10.10 and Firefox. I've noticed the disappearance of bold font on the right side list, but no hanging problems. I won't upgrade the OS that I have in fear of breaking some of my applications (e.g. Photoshop CS6).

I'm considering buying a refurb'd Mac Mini to keep current with OS and app updates in case an application needs something newer than Yosemite.
__________________

__________________
Mike Lewis
Photos and travelogues here: mikelewisimages.com
Mike Lewis is offline   Reply With Quote
Old 01-28-2018, 12:07 AM   #43
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". 2020 Toyota Highlander XLE
Posts: 15,168
I'm on High Sierra version 10.13.2
__________________
What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is offline   Reply With Quote
Old 01-28-2018, 09:01 AM   #44
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Central, Pennsylvania
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 22,763
Quote:
Originally Posted by gbaglo View Post
I'm on High Sierra version 10.13.2
I'm on 10.13.3, maybe it is the update, but today the site seems to be free of glitches....
__________________
Jim
Sometimes life gets in the way of living......
cpaharley2008 is online now   Reply With Quote
Old 01-28-2018, 10:43 AM   #45
Senior Member
 
emers382's Avatar
 
Join Date: Apr 2013
Location: Emerson, Manitoba
Trailer: 2016 Escape 5.0TA, 2015 F150 2.7EB
Posts: 1,437
Glenn and Jim

Do either of you use MS Office 2011 for Mac? I've read it has problems if you update to High Sierra which I have not done yet.

This morning when first on forum (with Chrome) all it would do is load the forums page then constantly switch back and forth from full screen to showing the sidebar. Trying to load a thread it would not. I tried reopening another window to no avail. An hour and a half later seems to be working fine now.

Adrian
emers382 is offline   Reply With Quote
Old 01-28-2018, 10:52 AM   #46
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". 2020 Toyota Highlander XLE
Posts: 15,168
I've got Office but use it infrequently, so I can't say.
As for glitches, I wouldn't count on any update fixing the problem. It's been erratic and eternal, in my observations.
__________________
What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is offline   Reply With Quote
Old 01-28-2018, 11:48 AM   #47
Senior Member
 
Vermilye's Avatar
 
Join Date: Feb 2010
Location: Oswego, New York
Trailer: 2017 Escape 21, 2018 Ford F150
Posts: 4,083
Quote:
Originally Posted by gbaglo View Post
I've got Office but use it infrequently, so I can't say.
As for glitches, I wouldn't count on any update fixing the problem. It's been erratic and eternal, in my observations.
I'm still using Office 2008, and it works on OS 10.12.6. Probably should update it sometime, but I hardly ever use anything but Excel & it still works.
__________________
Jon Vermilye My Travel Blog
Travel and Photo Web Page ... My Collection of RV Blogs 2018 F150 3.5EB, 2017 21
Vermilye is offline   Reply With Quote
Old 01-28-2018, 12:33 PM   #48
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Central, Pennsylvania
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 22,763
No MS office on my MacPro nor MacAir
__________________
Jim
Sometimes life gets in the way of living......
cpaharley2008 is online now   Reply With Quote
Old 01-28-2018, 01:15 PM   #49
Senior Member
 
Mike Lewis's Avatar
 
Join Date: Feb 2013
Location: Santa Rosa County, Florida
Trailer: 2014 Escape 21
Posts: 2,455
Well, this morning I couldn't log in. I kept getting the login page again and again. I've never had that error before. It appears to have cleared up, though.
__________________
Mike Lewis
Photos and travelogues here: mikelewisimages.com
Mike Lewis is offline   Reply With Quote
Old 01-28-2018, 01:17 PM   #50
Senior Member
 
Join Date: Mar 2016
Location: West Coast, Florida
Trailer: None now
Posts: 1,278
Quote:
Originally Posted by Mike Lewis View Post
Well, this morning I couldn't log in. I kept getting the login page again and again. I've never had that error before. It appears to have cleared up, though.
I found when that happens clearing cookies seems to help.
wetzk is offline   Reply With Quote
Old 01-28-2018, 01:23 PM   #51
Senior Member
 
Mike Lewis's Avatar
 
Join Date: Feb 2013
Location: Santa Rosa County, Florida
Trailer: 2014 Escape 21
Posts: 2,455
Quote:
Originally Posted by wetzk View Post
I found when that happens clearing cookies seems to help.
Good to know, thanks. My browser should clear cookies when it closes, but I'll double check.
__________________
Mike Lewis
Photos and travelogues here: mikelewisimages.com
Mike Lewis is offline   Reply With Quote
Old 01-28-2018, 01:53 PM   #52
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". 2020 Toyota Highlander XLE
Posts: 15,168
Why log out?
__________________

__________________
What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -5. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×