Owners Map - Page 3 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-17-2016, 06:57 AM   #41
Senior Member
 
Join Date: Feb 2010
Location: Phoenix Area, Arizona
Trailer: 2014 Escape 19
Posts: 762
This is *probably* a Google Maps issue.

When you bring up the map the colors are fine if you are logged in to Google and in edit mode - which is the way I always access it. If you are not logged in and not in edit mode (which is the way some/many normally access it) you get the mostly red map.

As of now I know of no way to fix this, but I will continue looking.
__________________

jamman is offline   Reply With Quote
Old 04-17-2016, 07:14 AM   #42
Senior Member
 
Join Date: Feb 2010
Location: Phoenix Area, Arizona
Trailer: 2014 Escape 19
Posts: 762
I reassigned each color - which SHOULD change nothing. But I think it fixed it.
__________________

jamman is offline   Reply With Quote
Old 04-17-2016, 07:17 AM   #43
Senior Member
 
Join Date: Feb 2010
Location: Phoenix Area, Arizona
Trailer: 2014 Escape 19
Posts: 762
I imported a day old backup and do get the "all red" feature - somehow the map got corrupted.
jamman is offline   Reply With Quote
Old 04-17-2016, 07:19 AM   #44
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 9,123
I see colors!
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Old 04-17-2016, 07:20 AM   #45
Senior Member
 
Join Date: Feb 2010
Location: Phoenix Area, Arizona
Trailer: 2014 Escape 19
Posts: 762
NB: I am not the map owner (creator) but will make backups when it changes and *attempt* to keep it working. I have checked with the owner and he is OK with this.
jamman is offline   Reply With Quote
Old 04-17-2016, 08:05 AM   #46
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 9,123
Hummm, I wonder if taking the map completely out of the EscapeForum would help? I know the rally maps on both FiberglassRV and CasitaForum are in Google Maps with just a link on the forums. Is Google Maps having a software fight with vBulletin the software used for this forum?
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Old 04-17-2016, 08:56 AM   #47
Senior Member
 
Join Date: Feb 2010
Location: Alcoa, Tennessee
Trailer: 2015 5.0 TA
Posts: 416
3 colors yesterday. Correct colors this morning.
__________________
2015 Escape 5 TA
2016 Ford F-150
captmath is offline   Reply With Quote
Old 04-17-2016, 09:40 AM   #48
Senior Member
 
Join Date: Feb 2010
Location: Phoenix Area, Arizona
Trailer: 2014 Escape 19
Posts: 762
Quote:
Originally Posted by Donna D. View Post
Hummm, I wonder if taking the map completely out of the EscapeForum would help? I know the rally maps on both FiberglassRV and CasitaForum are in Google Maps with just a link on the forums. Is Google Maps having a software fight with vBulletin the software used for this forum?
I don't think so. I strongly suspect a corrupt (now fixed) data base.

Viewing it within the forum does not allow updates which reduces the risk of accidental changes but makes it harder for some to add/update their info.
jamman is offline   Reply With Quote
Old 04-17-2016, 10:41 AM   #49
Senior Member
 
C&G in FL's Avatar
 
Join Date: Jul 2014
Location: Tampa Bay Area, Florida
Trailer: 2015 Escape 5.0TA (Little Elsie) Extensively Personalized
Posts: 2,138
I've never gotten more than 3 colors on Google Maps.
__________________
What a long strange trip itís been!
C&G in FL is offline   Reply With Quote
Old 04-17-2016, 12:18 PM   #50
Senior Member
 
Patandlinda's Avatar
 
Join Date: Sep 2013
Location: Ventura County, California
Trailer: 2013 19 Escape
Posts: 6,781
Quote:
Originally Posted by Donna D. View Post
I see colors!
Hi Donna just opened I-Pad and everything is back -colors on map . I had checked home computer last night before I went to bed and colors were red, blue, purple and 1 teal , same as I-Pad . We keep the I-Pad and home computer always updated ,mostly for security updates , both are Apples with the latest . I was just going to deal and not worry about it . Anyway all working now . Pat
Patandlinda is offline   Reply With Quote
Old 04-17-2016, 12:19 PM   #51
Senior Member
 
Patandlinda's Avatar
 
Join Date: Sep 2013
Location: Ventura County, California
Trailer: 2013 19 Escape
Posts: 6,781
Quote:
Originally Posted by jamman View Post
NB: I am not the map owner (creator) but will make backups when it changes and *attempt* to keep it working. I have checked with the owner and he is OK with this.
Thankyou , Jamman whatever you did , fixed it . Pat
Patandlinda is offline   Reply With Quote
Old 04-17-2016, 02:15 PM   #52
Member
 
Join Date: Feb 2014
Location: Livermore, California
Trailer: Escape 21', "Cardinals' Nest"
Posts: 68
Thanks for this thread.

We hadn't noticed the Owner's Map area on the Forum. So I just added our point on the map. I hope my beginners efforts, logged into Google, don't mess up Jamman's good work. One more test of the robustness of his work.
__________________

Art M. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -5. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×