Heat and Air Condition run at the same time - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Problem Solving | Owners helping each other
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-25-2020, 05:55 PM   #1
Junior Member
 
Join Date: Sep 2016
Location: White Haven, Pennsylvania
Trailer: 2017 Escape 19', 2020 5.0TA On Order
Posts: 15
Heat and Air Condition run at the same time

Hi all, long time lurker 1st time poster...
2017 19', in Playa Bonita, Mexico, it was a little chilly, so I decided to put on some heat. What followed, was both heat and A/C started running.
Has anyone ever experienced this?
Both systems have worked correctly prior to today. The thermostat does not offer an "Auto" mode now, perhaps it needs a reset.
I tried several times today hoping it would fix itself, so much for wishful thinking...
Thanks!
Padre aka Paul
__________________

Padre is offline   Reply With Quote
Old 01-25-2020, 06:10 PM   #2
Senior Member
 
Join Date: Jun 2013
Location: Felton, California
Trailer: 2018 21' ; 2014 Escape 19' (Sold)
Posts: 1,217
You might try disconnecting from shore and seeing if that helps (kind of like unplugging your computer ... ). You can also reset your battery disconnect. Be sure your fan is on "auto" - but it sounds like you know that. (When we were having our fan issue the first time and I switched off the two top breakers, somehow our thermostat reset because, when we turned the heat on the first time after that, the fan had reset itself and we had both heat and A/C.)
__________________

__________________

Jan

We do not remember days, we remember moments.
- Cesare Pavese
CADreamin is offline   Reply With Quote
Old 01-25-2020, 09:32 PM   #3
Senior Member
 
C&G in FL's Avatar
 
Join Date: Jul 2014
Location: Tampa Bay Area, Florida
Trailer: 2015 Escape 5.0TA (Little Elsie) Extensively Personalized
Posts: 1,856
Quote:
Originally Posted by Padre View Post
Hi all, long time lurker 1st time poster...
2017 19', in Playa Bonita, Mexico, it was a little chilly, so I decided to put on some heat. What followed, was both heat and A/C started running.
Has anyone ever experienced this?
Both systems have worked correctly prior to today. The thermostat does not offer an "Auto" mode now, perhaps it needs a reset.
I tried several times today hoping it would fix itself, so much for wishful thinking...
Thanks!
Padre aka Paul
The auto mode is in the fan setting. If it is a Dometic thermostat, push the on button once. Make sure the fan speed was not inadvertently set to low or high. It must be on auto to correct what you are experiencing.
__________________
What a long strange trip itís been!
C&G in FL is offline   Reply With Quote
Old 01-25-2020, 09:42 PM   #4
Senior Member
 
Eggscape's Avatar
 
Join Date: Oct 2017
Location: Kelowna, British Columbia
Trailer: 2018 Escape 19
Posts: 1,584
Here is a video...if that helps. https://youtu.be/RjlRayhj-44
__________________
So many modifications...so little time.

https://www.escapeforum.org/forums/f8...ape-12918.html
Eggscape is offline   Reply With Quote
Old 01-26-2020, 09:39 AM   #5
Junior Member
 
Join Date: Sep 2016
Location: White Haven, Pennsylvania
Trailer: 2017 Escape 19', 2020 5.0TA On Order
Posts: 15
That did it, thanks folks. I guess I never did have a clear understanding of hi/lo/auto.
Padre is offline   Reply With Quote
Old 01-26-2020, 11:44 PM   #6
Site Team
 
padlin's Avatar
 
Join Date: Sep 2009
Location: Southwick, Massachusetts
Trailer: 5.0 TA #6, 2012 F150 EB
Posts: 6,290
Quote:
Originally Posted by Padre View Post
That did it, thanks folks. I guess I never did have a clear understanding of hi/lo/auto.

I still don't, when it malfunctions I fiddle with the fan till it does what I want.
__________________

padlin is online now   Reply With Quote
Reply

Tags
air conditioning, heat, thermostat

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -5. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×