Nova Kool RFU 8320 Refrigerator Installation - Page 22 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Modifications and Alterations
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-08-2015, 08:36 AM   #211
Junior Member
 
Join Date: Aug 2015
Location: three rivers, California
Trailer: 1998 Avion 28
Posts: 3
I just could not open the pictures. I was able to get back to the posting.
__________________

julius.sherm is offline   Reply With Quote
Old 08-08-2015, 11:04 AM   #212
Senior Member
 
Join Date: Aug 2012
Location: N/A, Indiana
Trailer: Escape
Posts: 931
For some reason the pictures of the nova cool frig installation by Steve are not visible when I attempted to view them also. See posts 48 and 92. Moderators
__________________

__________________
"Never argue with an idiot. They only bring you down to their level and beat you with experience." George Carlin
Jubal is offline   Reply With Quote
Old 08-08-2015, 03:37 PM   #213
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 9,041
Quote:
Originally Posted by Jubal View Post
For some reason the pictures of the nova cool frig installation by Steve are not visible when I attempted to view them also. See posts 48 and 92. Moderators
In at least post #92, when I view it there are just spaces where there are apparently supposed to be images - not even a placeholder, link, or box. this is strange, because then I use the Quote feature it shows me that codes for the images are there, such as this one:
Code:
Well now that's weird... the Code block is supposed to show the code, without attempting to interpret it. Here's the same code, with the square brackets replaced by brace brackets so it will just show as text:
{IMG}http://www.escapeforum.org/forums/members/1107-albums95-picture1198.jpg{/IMG}

I put the same code in this response:

Again, nothing.

I note that these images are in an EscapeForum member album.
I tried opening the image as a link (rather than an image embedded in a post - there's no error, but the resulting page is blank:
www.escapeforum.org/forums/members/1107-albums95-picture1198.jpg

Knowing that this is Steve's album, I worked my way into that... but there doesn't seem to be a good way to navigate by member so I scanned through by date... and didn't find them (but then I only know the date of Steve's post, not of his photos).
Examining the format of URLs for member albums, it appears that Steve's should be Escape Trailer Owners Community - hotfishtacos's Albums ... but there are no photos.
Going back to member profiles, it appears that Steve' profile is missing the Album widget (on the right side of the member profile page) that others have... even if they have no albums. This appears to likely be an issue with Steve's album(s), not the members having problems seeing it.

Admin?
Brian B-P is offline   Reply With Quote
Old 08-08-2015, 09:38 PM   #214
Senior Member
 
Join Date: Aug 2012
Location: N/A, Indiana
Trailer: Escape
Posts: 931
Administrator needed
__________________
"Never argue with an idiot. They only bring you down to their level and beat you with experience." George Carlin
Jubal is offline   Reply With Quote
Old 08-08-2015, 09:40 PM   #215
Senior Member
 
rbryan4's Avatar
 
Join Date: Jun 2014
Location: San Antonio, Texas
Trailer: 2015 19 "Past Tents", 2015 F150 Ecoboost
Posts: 7,584
Quote:
Originally Posted by Jubal View Post
Administrator needed
Steve is needed. By the way, where is he? Haven't seen him on here in ages. Steeeeeve, chime in. A founding member of SCABS needs to represent.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan4 is online now   Reply With Quote
Old 08-08-2015, 10:05 PM   #216
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 9,041
Quote:
Originally Posted by rbryan4 View Post
Steve is needed. By the way, where is he? Haven't seen him on here in ages
I'm not sure that Steve can fix this. I have created no albums, and my profile still has an Albums section (which just says "You have not created any albums"). I don't think the member can control whether or not the Albums functionality exists for their account. Still, it's always good to hear from Steve

My wild guess is some sort of database corruption.
Brian B-P is offline   Reply With Quote
Old 08-09-2015, 09:14 AM   #217
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 6,825
Quote:
Originally Posted by Jubal View Post
Administrator needed
So, did you contact them? Escape Trailer Owners Community - Contact Us

Remember, moderators are not administrators. I'll take care of it. Admins don't typically read the threads, they're working in the background.
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Old 08-09-2015, 09:27 AM   #218
Senior Member
 
Join Date: Aug 2012
Location: N/A, Indiana
Trailer: Escape
Posts: 931
Quote:
Originally Posted by Donna D. View Post
So, did you contact them? Escape Trailer Owners Community - Contact Us

Remember, moderators are not administrators. I'll take care of it. Admins don't typically read the threads, they're working in the background.
Thank you. Where is the "contact us link located" ? I did not see it in the forum help section.
__________________
"Never argue with an idiot. They only bring you down to their level and beat you with experience." George Carlin
Jubal is offline   Reply With Quote
Old 08-09-2015, 09:30 AM   #219
Senior Member
 
Join Date: Aug 2012
Location: N/A, Indiana
Trailer: Escape
Posts: 931
Quote:
Originally Posted by Jubal View Post
Thank you. Where is the "contact us link located" ? I did not see it in the forum help section.
Ok, I found the link at the bottom of the home page along with the interesting archives.
__________________
"Never argue with an idiot. They only bring you down to their level and beat you with experience." George Carlin
Jubal is offline   Reply With Quote
Old 08-09-2015, 09:58 AM   #220
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 6,825
Thanks Bob. It's important if members see something hinkey with the software to let someone know, just not posting in a thread. I very seldom go back and reread old threads in their entirety. I didn't realize pics were missing. Not that I can fix it, but I'm sure an admin would like to check it out. Rather than inundate the Admins with messages, it may be best to send a moderator a PM as the first line of defense.
__________________

__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Virginia Campgrounds

Reviews provided by



All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.