Jensen Stereo / DVD player problem - Page 2 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Tech > Problem Solving | Owners helping each other
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-29-2014, 12:48 PM   #11
Senior Member
 
KarenH's Avatar
 
Join Date: Oct 2012
Location: Bellingham, Washington
Trailer: 2013 Escape 15A
Posts: 1,922
Send a message via Skype™ to KarenH
Okay, my point was that even though I don't have a Jensen, I couldn't get my television to play DVDs from the stereo/DVD unit either until I had it hooked up correctly using the yellow-tipped video cable as mentioned by Rossue.
__________________

__________________
Karen Hulford
2013 Escape 15A, "Egbert"
Ford 150 XLT 5.8L
Bellingham, Washington
KarenH is offline   Reply With Quote
Old 09-29-2014, 01:16 PM   #12
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 9,036
If you are using a single yellow-tipped cable for video (like Karen), you are probably taking the digital image from the DVD player and having it converted to analog to feed it to a digital television that just has to convert it back. This works, but the image will be better if you use an HDMI cable instead (like Leon), which provides a way for the signal to be transferred entirely as digital data.

I'm guessing that there's no HDMI cable built into the trailer, and there might even be a DVD player bad enough to not have an HDMI output, so as Donna says, "Your Mileage May Vary".
__________________

Brian B-P is offline   Reply With Quote
Old 09-29-2014, 01:31 PM   #13
Senior Member
 
KarenH's Avatar
 
Join Date: Oct 2012
Location: Bellingham, Washington
Trailer: 2013 Escape 15A
Posts: 1,922
Send a message via Skype™ to KarenH
Quote:
Originally Posted by Brian B-P View Post
If you are using a single yellow-tipped cable for video (like Karen), you are probably taking the digital image from the DVD player...
Yes. The trailer is in storage for a few more days but as I recall, the television instructions had pics of three cables labeled good, better, and best. I happened to have this on hand so didn't bother buying the "best" and it's good enough for me.
__________________
Karen Hulford
2013 Escape 15A, "Egbert"
Ford 150 XLT 5.8L
Bellingham, Washington
KarenH is offline   Reply With Quote
Old 09-30-2014, 11:27 PM   #14
Member
 
Join Date: Feb 2014
Location: Everett, Washington
Trailer: 17' Escape Floor B
Posts: 55
Thanks everyone, I have called Escape and talked to Rease. They failed to run the video cable to the TV jack. Rease is sending me one, in the mean time I bought one so I'm ready for the road when it gets here😃 Karen, my trailer should have had the same set up as yours!
For future Escape owners, make sure you go through all the options and how they works!
As for me 😄 I am happy! Redwoods next week! 😊
__________________

__________________
"The CRO"
craigolsen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Virginia Campgrounds

Reviews provided by



All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.