Escape Forum loading - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-22-2019, 04:04 PM   #1
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 13,911
Escape Forum loading

Today it is taking 30-35 seconds to complete a task. I click on a thread and nothing happens for over 30 seconds. I'm not having this issue with FGRV or with Facebook.
I have cleared cookies and cache from today. I have restarted this Mac Air. I have shut it down. I have force quit Firefox.

Anybody else having issues, or have a suggestion?
__________________

__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is online now   Reply With Quote
Old 11-22-2019, 04:11 PM   #2
Senior Member
 
Oldtimer's Avatar
 
Join Date: Apr 2017
Location: DFW, Texas
Trailer: 2018 21 Sept 7 2018
Posts: 570
Same here ughhhhhhh
__________________

Oldtimer is offline   Reply With Quote
Old 11-22-2019, 04:12 PM   #3
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 13,911
Quote:
Originally Posted by Oldtimer View Post
Same here ughhhhhhh

Well, that makes me feel better. I've logged out and in too.
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is online now   Reply With Quote
Old 11-22-2019, 04:13 PM   #4
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 12,066
Only 35 seconds? You're lucky.

There is definitely a problem, and it's not with our computers or browsers.
Brian B-P is offline   Reply With Quote
Old 11-22-2019, 04:29 PM   #5
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 13,911
Issue appears fixed.
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is online now   Reply With Quote
Old 11-22-2019, 05:34 PM   #6
Senior Member
 
Patandlinda's Avatar
 
Join Date: Sep 2013
Location: Ventura County, California
Trailer: 2013 19 Escape
Posts: 5,988
Quote:
Originally Posted by gbaglo View Post
Today it is taking 30-35 seconds to complete a task. I click on a thread and nothing happens for over 30 seconds. I'm not having this issue with FGRV or with Facebook.
I have cleared cookies and cache from today. I have restarted this Mac Air. I have shut it down. I have force quit Firefox.

Anybody else having issues, or have a suggestion?
Same here Glenn actually for a few days . Also using Mac. Pat
Patandlinda is offline   Reply With Quote
Old 11-22-2019, 05:42 PM   #7
Site Team
 
padlin's Avatar
 
Join Date: Sep 2009
Location: Southwick, Massachusetts
Trailer: 5.0 TA #6, 2012 F150 EB
Posts: 5,959
Seems to be off and on, mine's slow at the moment. Must be a new upgrade!
__________________
Happy Motoring
Bob
padlin is offline   Reply With Quote
Old 11-22-2019, 06:42 PM   #8
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 20,070
really slow....
__________________
Jim
"Never in doubt,..... often wrong!"
cpaharley2008 is offline   Reply With Quote
Old 11-22-2019, 07:19 PM   #9
Senior Member
 
Mike Lewis's Avatar
 
Join Date: Feb 2013
Location: Santa Rosa County, Florida
Trailer: 2014 Escape 21
Posts: 2,211
Same here. But I'm having problems with several websites.
__________________
Mike Lewis
Photos and travelogues here: mikelewisimages.com
Mike Lewis is offline   Reply With Quote
Old 11-22-2019, 08:14 PM   #10
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 20,070
seems a little better now....
__________________
Jim
"Never in doubt,..... often wrong!"
cpaharley2008 is offline   Reply With Quote
Old 11-23-2019, 10:22 AM   #11
Senior Member
 
Jim Bennett's Avatar
 
Join Date: Oct 2008
Location: Calgary, Alberta
Trailer: 2017 Escape 5.0 TA
Posts: 14,314
I went out Grey Cup partying early yesterday afternoon, and just got back on this morning. No problems. I might suggest those who did have problems should find a party venue to pass the time.

Gotta do the same thing today, then tomorrow with attendance to the game. Sheesh, this is tougher to do as I age. Off to do my exercises and some work to help ready myself physically.
__________________
2017 Escape 5.0 TA
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is offline   Reply With Quote
Old 11-24-2019, 06:27 AM   #12
Member
 
Join Date: Aug 2016
Location: Glenelg Center, Ontario
Trailer: 10' Taylor Coach (sold)
Posts: 71
Quote:
Originally Posted by Jim Bennett View Post
I went out Grey Cup partying early yesterday afternoon, and just got back on this morning. No problems. I might suggest those who did have problems should find a party venue to pass the time.

Gotta do the same thing today, then tomorrow with attendance to the game. Sheesh, this is tougher to do as I age. Off to do my exercises and some work to help ready myself physically.
My browser keyboard was locked and would not let me search other than thru favourite icon selection. As everyone else noted a complete log out and hard reboot was required to remedy and then a fresh login. It appears for me at least I must log out after every session completely refreshing the cache, clear cookies, and Trojans....
__________________
Duer
Duer is offline   Reply With Quote
Old 11-24-2019, 01:48 PM   #13
Senior Member
 
Join Date: Dec 2012
Location: Edmonton, Alberta
Trailer: 1979 Boler B1700
Posts: 12,066
Quote:
Originally Posted by Duer View Post
My browser keyboard was locked and would not let me search other than thru favourite icon selection. As everyone else noted a complete log out and hard reboot was required to remedy and then a fresh login. It appears for me at least I must log out after every session completely refreshing the cache, clear cookies, and Trojans....
The forum was slow responding yesterday, but the rest of this stuff is not the server. I log out of the forum after each session, mostly to keep unread marking correct, but I don't need any of the rest of this cleanup to run without issues.
Brian B-P is offline   Reply With Quote
Old 11-24-2019, 02:11 PM   #14
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 13,911
I have no problems today.
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is online now   Reply With Quote
Old 11-24-2019, 04:13 PM   #15
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 20,070
Quote:
Originally Posted by gbaglo View Post
I have no problems today.
Me neither....
__________________
Jim
"Never in doubt,..... often wrong!"
cpaharley2008 is offline   Reply With Quote
Old 11-24-2019, 05:08 PM   #16
Senior Member
 
Patandlinda's Avatar
 
Join Date: Sep 2013
Location: Ventura County, California
Trailer: 2013 19 Escape
Posts: 5,988
Quote:
Originally Posted by cpaharley2008 View Post
Me neither....
Me three ! Pat
Patandlinda is offline   Reply With Quote
Old 11-24-2019, 06:51 PM   #17
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia
Trailer: Escape#4, 2019 Escape21 DejaView pulled by 2014 Ram Hemi/8sp
Posts: 20,070
back to slow again....
__________________
Jim
"Never in doubt,..... often wrong!"
cpaharley2008 is offline   Reply With Quote
Old 11-24-2019, 09:19 PM   #18
Member
 
Join Date: Feb 2016
Location: Southern, Wisconsin
Trailer: 2017 Escape 19
Posts: 62
Forum frequently loads slowly for me, while others do not. Frustrating. Tonight, okay. -Tom
mtnest is offline   Reply With Quote
Old 11-25-2019, 09:50 AM   #19
Senior Member
 
Jim Bennett's Avatar
 
Join Date: Oct 2008
Location: Calgary, Alberta
Trailer: 2017 Escape 5.0 TA
Posts: 14,314
The only slow I am experiencing this morning is having having partied the last 3 days in a row with all the Grey Cup celebrations going on in town. Boy, football fans sure know how to have a good time.

It was good fun though, even if the Calgary Stampeders were not in the game, and the Keith Urban mid-game show was real good, with a great performance and production. The temps were at or just above freezing which was real nice for this time of year.
__________________
2017 Escape 5.0 TA
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is offline   Reply With Quote
Old 11-25-2019, 04:16 PM   #20
Senior Member
 
Patandlinda's Avatar
 
Join Date: Sep 2013
Location: Ventura County, California
Trailer: 2013 19 Escape
Posts: 5,988
Have a question here not seen mentioned yet . At the top of forum page where it says escapefoum .org . It says Not Secure . Is this something to be worried about ? Pat
__________________

Patandlinda is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Escape Trailer Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -5. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×