Forum Time Out - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-16-2017, 09:47 PM   #1
Senior Member
 
fudge_brownie's Avatar
 
Join Date: Nov 2008
Location: Janesville, WI, Wisconsin
Trailer: Escape 19 (sold) Escape 21 2014
Posts: 1,299
Forum Time Out

I have received this error message several times (4-5) in the past several weeks. It usually occurs when I am on the Escape Forum and selecting another thread to view. This message appears after a 20 second time with the forum url spinning. I would guess there is some timeout occurring that the Escape site is experiencing too much traffic and is rejecting my request for a new page.
Attached Images
File Type: png Escape Forum Error.PNG (27.8 KB, 27 views)
__________________

__________________
Paul and Janet Braun
2003 Toyota 4Runner V8 now 2012 Toyota Sequoia V8
Escape 19' 2010 now 2014 Escape 21'
fudge_brownie is offline   Reply With Quote
Old 01-16-2017, 09:50 PM   #2
Senior Member
 
float5's Avatar
 
Join Date: Nov 2010
Location: Denison, Texas
Trailer: 2015 21'; 2011 19' sold; 4Runner; ph ninezero3 327-27ninefour
Posts: 5,155
I have seen it a few times also. Did see it today I believe.
Since they made changes in the last few weeks, maybe that is related.
__________________

__________________
Cathy. Floating Cloud
"Live in the sunshine, swim the sea, drink the wild air.... "
Emerson
float5 is offline   Reply With Quote
Old 01-16-2017, 10:26 PM   #3
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 11,566
Also happens on FGRV site.
__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is offline   Reply With Quote
Old 01-17-2017, 05:43 AM   #4
Senior Member
 
Jim Bennett's Avatar
 
Join Date: Oct 2008
Location: Calgary, Alberta
Trailer: 2017 Escape 5.0 TA
Posts: 12,811
I have seen those intermittently, like once every few weeks. It seems it will happen for a few minutes then all is good again. No clue what it could be though.
__________________
2017 Escape 5.0 TA
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is offline   Reply With Quote
Old 01-17-2017, 07:14 AM   #5
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: York, Pennsylvania
Trailer: 2019 2ndG Escape 21'LE DejaView pulled by 2014 Ram Hemi/8sp
Posts: 15,142
I think it is used only for those who have been "bad"........like in school....
__________________
Jim
The two most important days in your life are the day you were born and the day you find out why………..Mark Twain
cpaharley2008 is offline   Reply With Quote
Old 01-17-2017, 10:11 AM   #6
Member
 
Join Date: Mar 2016
Location: Brooks, Alberta
Trailer: Escape 21 Dec 2016
Posts: 31
Quote:
Originally Posted by fudge_brownie View Post
I have received this error message several times (4-5) in the past several weeks. It usually occurs when I am on the Escape Forum and selecting another thread to view. This message appears after a 20 second time with the forum url spinning. I would guess there is some timeout occurring that the Escape site is experiencing too much traffic and is rejecting my request for a new page.
The 522 is pretty specific to the caching proxy, Cloudflare. According to them they respond with the 522 after either 15 seconds of no ack as part of the initial 3-way handshake or 90 seconds without any HTTP data returned after the initial handshake. Since you're getting the 522 after 20 seconds, it's the first condition.

15 seconds is an eternity for the initial handshake, even with congestion or high server load. It's possible it's congestion but seems more likely when you're experiencing the issue is that they are doing server maintenance- upgrading, patching, restarting the web server, restarting the server, or something along those lines.
Tisiphone is offline   Reply With Quote
Old 01-17-2017, 10:24 AM   #7
Senior Member
 
thoer's Avatar
 
Join Date: Oct 2009
Location: Galesville, Wisconsin
Trailer: 2017 21 "Blue II" & 2017 Highlander XLE (previously 2010 17B "Blue" & 2008 Tacoma)
Posts: 4,150
Quote:
Originally Posted by cpaharley2008 View Post
I think it is used only for those who have been "bad"........like in school....

So Paul, just behave yourself and these time outs will go away.
__________________
Eric (and Mary who is in no way responsible for anything stupid I post)

"Beware of false knowledge; it is more dangerous than ignorance." George Bernard Shaw
thoer is offline   Reply With Quote
Old 01-17-2017, 11:24 AM   #8
Senior Member
 
fudge_brownie's Avatar
 
Join Date: Nov 2008
Location: Janesville, WI, Wisconsin
Trailer: Escape 19 (sold) Escape 21 2014
Posts: 1,299
Browsing Error

When ever they happen I always point my finger at them and tell them they are Number One. Maybe that is why I have to go to the 522 penalty box.
__________________
Paul and Janet Braun
2003 Toyota 4Runner V8 now 2012 Toyota Sequoia V8
Escape 19' 2010 now 2014 Escape 21'
fudge_brownie is offline   Reply With Quote
Old 01-17-2017, 12:32 PM   #9
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 7,366
I'm not getting the time out message, what I'm getting constantly is this... and the EscapeForum is the only page I have open. This also happens for me on FiberglassRV. I'm wondering if it's one of the ads that's causing it? BTW: I'm using Firefox as my browser.

Anyone else having this issue?
Attached Images
File Type: jpg WebPage.JPG (15.4 KB, 29 views)
__________________
Donna D.
Ten Forward
2014 Escape 5.0TA
Donna D. is offline   Reply With Quote
Old 01-17-2017, 12:39 PM   #10
Site Team
 
cpaharley2008's Avatar
 
Join Date: Jun 2010
Location: York, Pennsylvania
Trailer: 2019 2ndG Escape 21'LE DejaView pulled by 2014 Ram Hemi/8sp
Posts: 15,142
I'm using Safari, no issues.
__________________

__________________
Jim
The two most important days in your life are the day you were born and the day you find out why………..Mark Twain
cpaharley2008 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Featured Campgrounds

Reviews provided by



All times are GMT -5. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.