Really slow response time Escape forum - Page 4 - Escape Trailer Owners Community

Go Back   Escape Trailer Owners Community > Escape Community > Forum Help | Announcements | Suggestion Box
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-06-2013, 01:40 PM   #31
Senior Member
 
escape artist's Avatar
 
Join Date: Oct 2008
Location: St. Thomas not BVI., Ontario
Trailer: 2014 Escape 5.0TA
Posts: 5,297
Hi: Mapmann... Ever since I hit the 60's I've been running slowly!!! Alf
escape artist N.S. of Lake Erie
__________________

__________________
Quote Bugs Bunny..."Don't take life too seriously, none of us get out of it ALIVE"!!!
'10 Frontier CC. S.E. 4X4 Lng. Bed V6 '14 Escape 5.0TA
St.Thomas Ont.( Not the Virgin Islands)
escape artist is offline   Reply With Quote
Old 07-06-2013, 02:44 PM   #32
Senior Member
 
Glennrose's Avatar
 
Join Date: Jul 2012
Location: Chase, Canada, British Columbia
Trailer: 2012 Escape 19
Posts: 235
Quote:
Originally Posted by Glennrose View Post
I'm using a little netbook with Firefox and it's zippity doo dah! Rosemary is using Chrome, (ptewwie), and it is running normal as well.
Oops, spoke too soon! Both of us were unable to even connect to the forum for a while. Seems to be alright now though. Intermittent issue?
__________________

__________________
Glenn & Rosemary
Pleasure Way Excel TS Limited Edition
"Logic will get you from A to B. Imagination will take you everywhere." Albert Einstein
Glennrose is offline   Reply With Quote
Old 07-06-2013, 02:51 PM   #33
Senior Member
 
Jim Bennett's Avatar
 
Join Date: Oct 2008
Location: Calgary, Alberta
Trailer: 2017 Escape 5.0 TA
Posts: 11,934
Quote:
Originally Posted by Donna D. View Post
Most folks are on PCs and using IE.
Most folks i know of mostly use Firefox or Chrome, with Safari a bit too. They all had got frustrated at different times, for different reasons with IE, and bailed. When I made the change, I was blown away by the performance difference. This would have been 3 or 4 years ago, and lots has changed by now.
__________________
2017 Escape 5.0 TA
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is offline   Reply With Quote
Old 07-06-2013, 03:31 PM   #34
Senior Member
 
Sandra L's Avatar
 
Join Date: Oct 2008
Location: Antelope, California
Trailer: 2009 17B "Suite Escape" pulled by a 2005 Toyota Sienna
Posts: 1,513
I have a Mac and Firefox. No problems with the Escape Forum thus far.
__________________
Peace and Sunshine
Sandra L is offline   Reply With Quote
Old 07-06-2013, 04:12 PM   #35
Site Team
 
Janet H's Avatar
 
Join Date: Sep 2012
Location: Pacific NW, Washington
Trailer: 1964 Globetrotter
Posts: 446
Quote:
Originally Posted by J Mac View Post
Are the administrators aware of the problem?
Yes and we are looking at this...

Quote:
Originally Posted by Mapmann View Post
I keep getting a Windows Explorer message: "Stop Running This Script? A Script on this page is causing your web browser to run slowly. If it continues to run, your computer might become unresponsive." The only way I can continue is to hit YES to stop running the script. This happens every time I change pages. Very annoying. I am running IE8 and Windows 7. My computer is not running slowly.

This is helpful. can those of you with problems please post about what browser you are using and if possible, the version?
__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose | Dr. Seuss


Escape Forum Custom Google Search
Janet H is offline   Reply With Quote
Old 07-06-2013, 06:46 PM   #36
Site Team
 
Donna D.'s Avatar
 
Join Date: Nov 2008
Location: Portland, Oregon
Trailer: 2014 Escape 5.0 TA
Posts: 6,833
SLOOOOOW and script popup using:
IE 9
Version: 9.0.8112.16421
Donna D. is online now   Reply With Quote
Old 07-06-2013, 07:10 PM   #37
Senior Member
 
FMLNM's Avatar
 
Join Date: Mar 2013
Location: Sandia Park, New Mexico
Trailer: 2008 Escape 5.0
Posts: 697
IE 10
Version 10.0.9200.16618
Update Version 10.0.6
FMLNM is offline   Reply With Quote
Old 07-06-2013, 07:29 PM   #38
Senior Member
 
Glennrose's Avatar
 
Join Date: Jul 2012
Location: Chase, Canada, British Columbia
Trailer: 2012 Escape 19
Posts: 235
The site is back to its usual quickness for me. It was a temporary slowdown. I use Firefox 22.0 and I'm on Shaw Cable.
__________________
Glenn & Rosemary
Pleasure Way Excel TS Limited Edition
"Logic will get you from A to B. Imagination will take you everywhere." Albert Einstein
Glennrose is offline   Reply With Quote
Old 07-06-2013, 08:35 PM   #39
Senior Member
 
Cypherian's Avatar
 
Join Date: May 2013
Location: Dover, Delaware
Trailer: Escape 19' 2012 Tacoma 4x4 V6 DBLCB 2011
Posts: 582
Still Slow on page changes and section changes etc.
Comcast Cable
Win 7 64 Bit SP1
IE 10 Ver 10.09200.16618

Cypherian is offline   Reply With Quote
Old 07-07-2013, 02:50 PM   #40
Senior Member
 
gbaglo's Avatar
 
Join Date: Oct 2008
Location: North Vancouver, British Columbia
Trailer: 2009 Escape 17B - "Toad". '08 Toyota RAV4 V6
Posts: 10,741
I am on Mac, Firefox and sitting outside a coffee shop in the middle of nowhere, using their WiFi. No problems here.
__________________

__________________
2009 Escape 17B "Toad"
2008 Toyota RAV4 V6 Sport
North Vancouver, British Columbia

What happens to the hole when the cheese is gone?
- Bertolt Brecht
gbaglo is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






» Virginia Campgrounds

Reviews provided by



All times are GMT -5. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.